Oculus black out

Moderator: BOD1

Post Reply
Brian Collins
Posts: 6
Joined: Sat Sep 01, 2018 3:26 pm

Oculus black out

Post by Brian Collins » Sun May 24, 2020 5:55 pm

Is anybody else suffering annoying black screens when using Oculus? I have tried loads of things to stop it happening, from the obvious updating of drivers, re-starting Oculus run time, checking connections etc etc. I have even run a repair on my Oculus software application. things seem to improve and I can have several days of uninterrupted flying, then it all starts again.

During the latest session I kept getting a black screen then it would revert a second or two later, there would then be a period where it was ok then it did it again. Each time the black screen seeming to last a little longer, until eventually permanent black screen. The annoying thing was I was only six minutes from finishing the task! :x

This time I just started another oculus program and lo and behold that worked fine. This makes me believe there may be a compatibility issue with the Condor program. as soon as I started the other program the black screen disappeared and the I had full virtual reality. However on my Oculus library screen looking at the Condor icon I just had the timer wheel going round and round suggesting that the program had stopped.

This is driving me mad can anybody shed any light on this problem?
Image

Post Reply