Jittery Landscape

Moderators: Uros, Tom, OXO

Post Reply
NaderFam
Posts: 13
Joined: Wed Mar 10, 2021 7:59 pm
Location: US, NYC

Jittery Landscape

Post by NaderFam » Thu May 06, 2021 3:31 am

I have acquired a machine with i7 hex core and 32GB memory, and GeForce 1660S with 8GB of ram.

I have a few occasions of jitter and tearing. It used to run much smoother in a low-key Microsoft Surface tablet with only 4GB system ram and a GPU that shared that memory. I am not sure whey the more robust system is having a problem.

My try to fly the Gold Badge task in Teheran landscape became difficult when I reached the peak at TP-1. The instrument panel and everything inside is rock solid, but the landscape outside jitters vehemently for seconds, stops rocking and starts again in a minute of so. Then it is smooth again.

I have some tearing and small jitter with Slovenia landscape, have not seen any serious issues in Arizona 2.

Is this a landscape problem? Strange polygons that might interfere with proper queuing of frames?

Tree density seems not to change things. I have put other settings at max and min demand and there is no change. I have only a few days left in my test of this machine. I wish to keep it if there is a way to understand the reason for the jitters, frame jumps and tearing.

Any help will be greatly appreciated.
Image

User avatar
wickid
Posts: 1749
Joined: Mon Dec 04, 2006 7:32 pm
Location: Venlo, NL
Contact:

Re: Jittery Landscape

Post by wickid » Thu May 06, 2021 7:53 am

Have you tried turning V-sync on?
PH-1504, KOE
Image

User avatar
Bre901
Posts: 1217
Joined: Tue Nov 22, 2016 8:57 pm
Location: Annecy (France)
Contact:

Re: Jittery Landscape

Post by Bre901 » Thu May 06, 2021 8:30 am

There is a thread about tearing, easy to find if you use the forum search

viewtopic.php?f=31&t=19580&hilit=tearing
CN: MPT — CondorUTill webpage: https://condorutill.fr/

Post Reply