Connecting to server

Moderators: Uros, Tom, OXO

Post Reply
Jazz_82
Posts: 5
Joined: Sat Jun 19, 2021 10:21 am

Connecting to server

Post by Jazz_82 » Sat Jun 19, 2021 10:25 am

Hello, I'm having trouble connecting in multiplayer.
Basically, when I go to the page with the server list and click on join, nothing happens and I don't know how to fix.
The user manual is not very exhaustive
Image

cruzerdog
Posts: 17
Joined: Sat May 19, 2018 3:11 am

Re: Connecting to server

Post by cruzerdog » Thu Aug 26, 2021 12:07 am

I'm having the same issue. Does anybody have any ideas on what to try? I also have the cookie statement that will not go away even though I acknowledge it...

Thanks

CD

timbaeyens
Posts: 142
Joined: Mon Sep 12, 2005 1:31 am

Re: Connecting to server

Post by timbaeyens » Thu Aug 26, 2021 12:15 am

I had the same a few days ago, after fresh Windows 10 install, without reinstalling Condor.

Re-installed condor from an old install.exe (save your pilot profile somewhere first), patched.

Et voilà. After clicking join fir the first time, got a popup from browser to trust link, and all is fine now.

cruzerdog
Posts: 17
Joined: Sat May 19, 2018 3:11 am

Re: Connecting to server

Post by cruzerdog » Thu Aug 26, 2021 12:21 am

Hmm,

I just put a new copy of windows on this machine. And yes, I didn't install a new copy of Condor.

I'll give it a try. Thanks for the help.

CD

cruzerdog
Posts: 17
Joined: Sat May 19, 2018 3:11 am

Re: Connecting to server

Post by cruzerdog » Thu Aug 26, 2021 9:13 pm

That worked!

After putting a new Windows copy on the computer, I re-installed the original copy of Condor2.
Now, it all works...

CD

timbaeyens
Posts: 142
Joined: Mon Sep 12, 2005 1:31 am

Re: Connecting to server

Post by timbaeyens » Sat Aug 28, 2021 12:03 am

Happy to hear!

Post Reply